Old version of Python

HI everybody, I have a little problem with CUFFLINKS in tutorial video on YouTube https://www.youtube.com/watch?v=gtQSnHyxT8w&t=4059s

Autor is coding with an old version of Python couse cufflinks with new apdates if i coding with him a have this ErrorMessage

ix is deprecated. Please use
.loc for label based indexing or
.iloc for positional indexing

See the documentation here:
http://pandas.pydata.org/pandas-docs/stable/user_guide/indexing.html#ix-indexer-is-deprecated

Traceback (most recent call last):
File “c:\Users\��� � ���\Desktop\FXCM PROBE\Probe4.py”, line 20, in
iplot(qf.iplot())
File “C:\Users\��� � ���\AppData\Local\Programs\Python\Python37-32\lib\site-packages\cufflinks\quant_figure.py”, line 1208, in iplot
fig[‘data’][0][‘decreasing’].update(showlegend=False)
File “C:\Users\��� � ���\AppData\Local\Programs\Python\Python37-32\lib\site-packages\plotly\basedatatypes.py”, line 3513, in update
BaseFigure._perform_update(self, kwargs)
File “C:\Users\��� � ���\AppData\Local\Programs\Python\Python37-32\lib\site-packages\plotly\basedatatypes.py”, line 2704, in _perform_update
plotly_obj._raise_on_invalid_property_error(*invalid_props)
File “C:\Users\��� � ���\AppData\Local\Programs\Python\Python37-32\lib\site-packages\plotly\basedatatypes.py”, line 3488, in _raise_on_invalid_property_error
prop_descriptions=self._prop_descriptions))
ValueError: Invalid property specified for object of type plotly.graph_objs.candlestick.Decreasing: ‘showlegend’

Valid properties:
    fillcolor
        Sets the fill color. Defaults to a half-transparent
        variant of the line color, marker color, or marker line
        color, whichever is available.
    line
        plotly.graph_objs.candlestick.decreasing.Line instance
        or dict with compatible properties

Some Ideas ?